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1 Introduction 

This document explains how to use AwiView for reading out, displaying, visualising and 

exporting data from your Awite system. 

 

Data recorded by the recording unit (gas analysis system, biogas plant, AwiComb, 

AwiECO) is saved in an archive on the built-in Compact Flash Card. This data archive 

can be copied to and opened on a local computer using the Ethernet interface or direct 

transmission. AwiView automatically recognizes the system configuration (e.g. existing 

sensors and measuring points) and adapts the view accordingly. In addition to the 

measured values it is also possible to display errors and events. To present data more 

clearly, AwiView offers a number of aggregation options. Data can be directly presented 

as a graphic display of the measurement history. 

 

Depending on the selected user level (see chapter 4) different features are available. 

Standard users should retrieve data from the device (see chapter 3.1.2), read in data 

(chapter 3.1.4) and view data (chapter 0) using the standard settings. 

 

For further processing of your data it is possible to export tables or raw data into a 

spreadsheet format (like Excel). According to your needs you can also summarize the 

data in form of reports. 
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2 Setup / Installation 

AwiView is available as a Windows version. You can download the current version at 

any time from the Downloads area on our website at www.awite.de. Each package 

contains all the necessary data. 

 

The following files are included: 

  executable program file 

  HTML files containing relevant information 

  language files 

  configuration files 

  additional library files 

 

After having extracted the files to a specified location you can start the program without 

having to carry out a full installation. 

Windows:  Click the executable file AwiView2.exe. 

 

 

i  
If you decide to create a shortcut for the program (e.g. on the desktop for 

easy access to the program) please make sure that also the execution directory 

references the AwiView2 program directory. (You can set this in the preferences 

of the shortcut.) 

 

 

i  
Older Windows versions (e.g. Windows NT) can cause disruptions in the 

communication with the device. For optimal performance you should use 

Windows XP or higher or an up-to-date Linux operating system with WINE 

emulator. 

 

The figures in this manual can differ from your AwiView version depending on the 

AwiView version and the operating system that were used to create them. 

http://www.awite.dei/
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When starting up the program for the first time, a menu for choosing the operating 

language and the device type is displayed. Depending on the choice made, when the 

program is started the next time the corresponding preferences are used. 

 

 

Fig. 1: First program start: Select language 

 

After having selected the language and the device type AwiView has to be restarted for 

the changes to take effect. On restart the following startup screen in your selected 

language and the standard connection configuration for your device is displayed. 

 

Changing the language at a later stage: If you want to select a different language at a 

later stage, simply delete the awiview2.po file in the program directory and restart the 

program. If you need to keep your current configuration settings, activate the check box 

Keep existing config.  
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i  
Please note that by default, AWITE gas analysis devices are in the range 

192.168.0.x. So make sure that your computer is in the same IP range as the 

device. Please contact your network administrator or your AWITE representative 

in order to synchronize your device for the use in an existing network. 
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3 General Operation 

3.1 Program Start and Menu Bar 

After starting the program the user interface of AwiView is displayed (Fig. 2): 

 

 

Fig. 2: Main view  AwiView tab 

The pane on the right-hand side contains a short explanation about how to operate the 

program. In the title bar the currently used version number is displayed, for example: 

AwiView 2.0.952: AwiView 2.0, based on AwiControl Build 952. 

 

As soon as the program has started up, the following menus are available on the menu 

bar: File, Reports, Options and Info. 
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The tool bar offers quick access to the following functions: 

 Load data (chapter 3.1.4) 

 Settings (chapter 4) 

 Info (chapter 0) 

 

 

Fig. 3: Tool bar for quick access to AwiView functions 

 

Only in the Expert mode: On the AwiView tab you can activate the AutoDownload option 

by selecting the appropriate check box. The period for the automatic download can be 

configured in the settings (chapter 4). If you are updating your program, the data from 

the device is copied to the computer and the AwiView views (tables, graphics, 

reports,…) are updated. 

 

 

 

i  
This option should only be used once the connection to the device, manual 

data download and local data reading have been tested successfully as the 

corresponding preferences for the download automation are used without any 

user queries. 

 

 

For example, the automatic download proves beneficial for biogas plants, so that always 

the current values (e.g. of the last 24 hours), graphics (e.g. of the last 48 hours), and 

reports (of the previous day) are already available for review if the plant data is to be 

checked or printed on the computer. 

 

 

 



AwiView 2.0 

 - 9 -   

Device memory with configurations and data, location: CF Card in the device 

 

  

 

Part of it is loaded into the memory 

Options  Settings  Load options  Load maximum days / From-To 

 

Full copy of the device memory, e.g. on disk 

File  Get new data from device or File  Backup data from device 

Part of the memory is shown at startup of AwiView2 

Options  Settings  View tab Default number of days after loading data 

 

Reading out 

the device memory 

 

3.1.1 Reading in Data into Disk and Memory - Overview 

AwiView initially transfers the device memory onto a disk. If there is a large amount of 

data in the device memory, only a part of the data is loaded into the computer’s memory 

on startup. To avoid long loading times for large amount of data, only part of the whole 

memory should be displayed at startup  (Fig 4). The following settings in AwiView can 

be used: path in AwiView): 

 Reading out the device memory:  

File  Get new data from device (chapter 3.1.2) 

File  Backup data from device (chapter 3.1.3) 

 Data that is loaded into the memory at startup: 

Options  Settings  General tab  Load options  (chapter 0) 

 Amount of data that is shown initially at startup: 

Options menu  Settings  Display tab  Standard number of days for display after 

loading of data (chapter 4.2) 

 

 

Fig 4: Preferences for transferring and displaying data in AwiView 
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3.1.2 Get New Data from Device 

You can update your local data in the AwiView directory with the current device data 

(measuring data as well as the current configuration) by selecting File -> Get new data 

from device. If you confirm the following dialog, a connection to the device is 

established using the predefined AwiView settings (see chapter ), the files that need 

updating are identified and then the local data is updated. 

Once the update is complete the dialog for loading the now locally stored data is 

displayed (see also File -> Load data menu option, chapter 3.1.4). 

 

Older devices do not have configured device names. The local data is stored in the 

defined download directory (by default, this is /data in the AwiView program directory) in 

the sub-folder awitedevice. If data of more than one Awite device is managed on the 

same computer, it is necessary to customize the device configuration accordingly. 

Please contact AWITE. 

 

3.1.3 Backup of Device Data 

Using this menu you can perform a complete backup of your data at any time and 

capture the available device data and configuration settings at a certain moment in time. 

By selecting File -> Backup data from device data, all configuration and archive data is 

transferred from the device. For this purpose a new directory with the device names and 

the respective current date is created in the specified download directory.  

These files, which are now available locally, can also be loaded and viewed using the 

File -> Load data menu option (see chapter 3.1.3). 

In contrast, when using the Get new data from device option (see chapter 3.1.2), only 

the changed data is loaded. In this case no new directory is created but only the locally 

existing files are updated. 

Occasionally backing up data by using Backup data from device (chapter 3.1.3) is 

useful when you want to archive the configuration setup and the data in a separate 

directory on a date basis.  
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3.1.4 Load Data 

By using the option File -> Load data you can read in data from a local data source 

(such as a local disk or Compact Flash Card in an attached card reader.  

The following dialog contains a brief description about the current status and the 

preconfigured root.cfg file (Figure 5?+++). 

 

 

Fig. 5: Dialog following File  Load data  

 

If a different device configuration from the already set configuration should be loaded, 

this can be chosen in the next dialog by clicking Select other root.cfg (Fig. 6). 
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Fig. 6: Calling up the root.cfg file under File  Load locally  

 

As known from other standard programs you can navigate directories to search and 

select the root.cfg device file. This file is located in the config directory in the Awite 

standard directory structure. 

Highlight the root.cfg file and click Open. 

 

The default settings are used for the loading process. These can be viewed on the 

appropriate tab and, if required, adapted for the loading (Fig. 7). 
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Fig. 7: Load options in the dialog following File -> Load data 

 

Please refer to the appropriate chapter for the predefined settings (chapter 4) for a 

detailed description about further settings options. 

 

A progress bar indicates the current status of the loading process. 

3.1.5 Exit Program 

You exit the program by selecting File -> Exit.  

 

 

i  
This step is also necessary if you want to load a different device 

configuration and view the data. It is possible to reload more recent data of the 

current configuration. 
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3.1.6 Reports 

Under the Reports menu option (available from user level Advanced onwards) you can 

select report templates or retrieve general information about reports. A common report 

template, which is compatible with all standard devices, is included in the AwiView 

package. Refer to chapter 3.2.5 for more information about reports. Please note that for 

user-defined configurations it might be necessary to use customized report templates. If 

you require a report template for your device, please contact AWITE.  

3.1.7 Settings Options  

You can call up the Settings dialog by selecting Options -> Settings. In this dialog you 

can set different parameters concerning device connection, load behaviour, aggregation 

options and data display. For more information please refer to chapter 4. 

3.1.8 Program Info 

By choosing Info -> About AwiView you can view the program version and the Awite 

contact information. 

 

 

Fig. 8: Program information and contact data under the Info -> About AwiView menu 

option  

3.2 View and Export Data 

After loading a configuration (see chapter 0 and 4.2) the data is displayed on the 

different tabs in the main view. The following tabs are available: 
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 AwiView 

 Info (from user level Advanced) 

 Meas. Values 

 Errors 

 Events 

 Reports (from user level Advanced) 

 Plot 
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3.2.1 Info 

The Info tab (Fig. 9, which is available from user level Advanced onwards) contains 

details about the configuration. The level of detail of the view depends on the specified 

user level (see chapter 4.2). 

 

 

Fig. 9: Main view  Info tab 

 

In addition to the device and configuration identification number details about sensors, 

valves, counters and archives are shown on this tab. The Schedule tab for gas analysis 

systems contains an overview of the scheduled measurements. 
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3.2.2 Meas. Values  

In this view the measured values of the integrated sensors are shown (Fig. 10). The 

display of the data depends on the specified settings (see chapter 4.2). The Time 

column contains the date/time of measurement (i.e. the starting time of the measuring 

interval). By clicking a column heading the table can be re-sorted based on that column.  

 

 

Fig. 10: Main view  Meas. Values tab 

 

Select sensor(s): In this field you can select the sensors to be displayed. If you want the 

data of multiple sensors to be displayed in a table, you can add or delete the 

desired sensors by holding down the CTRL key. 

The time fields “From” and “To”: These fields indicate the start and the end time of the 

period  to be displayed in this table. If the period is changed manually, you have 

to re-build the view by selecting Refresh view. 
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Interval selection: Here you can set the underlying time interval for the table creation. 

By default, the mean value of the values saved at the corresponding sensor in 

this time interval is determined. Other methods of summarizing single values in 

the set intervals are available in this view in the user level Expert on the right 

hand side. A time interval of 0 prevents summarizing the values and provides 

the single measured values for the selected sensors. 

Refresh view: The table is recreated. If the given period, the view options or the sensor 

selection is changed, this has to be done manually as creating a table can take 

a long time depending on the settings, time period and used hardware. 

CSV-Export: The currently displayed table is exported as a .csv file. In the dialog that 

follows you can choose a directory and enter a file name. .csv files can be read 

in using several other programs (e.g. MS Excel or Open Office Calc). 

Copy to clipboard: The currently displayed table is copied to the clipboard. With this 

option, exchanging data with other programs becomes considerably easier. The 

table is transferred to the clipboard, and the full-stop (.) is automatically replaced 

by a comma (,). The data can now be directly inserted into other applications 

(e.g. into a spreadsheet) via the clipboard. 

<- / ->: Using the arrow buttons you can scroll backward or forward in time. By doing so 

the table is updated according to the specified preferences.  
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3.2.3 Errors 

In this table errors are listed according to the filter settings (Fig. 11) that were selected 

in the Settings dialog (see chapter 4). The options at the bottom of this tab are used in 

the same way as the ones on the Meas. Values tab (see chapter 3.2.2). 

 

 

Fig. 11: Main view  Errors tab 

 

In the Filter field the view can be reduced to required objects that contain the filter 

expression in the object or display name. The view is refreshed after clicking the 

Refresh view button. The use of a filter is useful when working with complex systems 

with many objects and longer observation periods. 
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3.2.4 Events 

On the Events tab (Fig. 12) the events recorded by the device (occurrence of an error, 

confirmation of an error, measurement, switching…) are listed according to the filter 

settings (see chapter 4.2). The options at the bottom of this tab are used in the same 

way as the ones on the Meas. Values tab 3.2.2). 

 

 

Fig. 12: Main view  Events tab 

 

In the Filter field the view can be reduced to required objects that contain the filter 

expression in the object or display name. The view is refreshed after clicking the 

Refresh view button. The use of a filter is useful when working with complex systems 

with many objects and longer observation periods. 
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3.2.5 Reports 

On the Reports tab data can be summarized in customizable periods. This can be used 

for creating a short summary or an operations diary. In order to display reports you need 

report templates. These templates are created based on the configuration of the AWITE 

device and the individual requirements of the operator. You can find a separate template 

for gas analysis systems and for biogas plant in the template sub-directory. 

 

 

Fig. 13: Main view  Reports tab 
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Select File: Here you can load a report template for display. 

Save report: The current report view is saved in html format using the following 

standard dialog (Fig. 14). The file name is automatically suggested based on the 

selected report period. The saved reports can later be opened in a browser and 

printed, if required.  

 

Fig. 14: Save Reports dialog 

Print Plot: The currently displayed report is printed using a standard print dialog. 

Day: The required period can be changed going forward and backward on a day-to-day 

basis. The period is set from 00:00 to 00:00 the following day. 

Week: The required period can be changed going forward and backward on a week-to-

week basis. The period is set from Monday, 00:00, to Monday, 00:00, of the 

following week. 

Month: The required period can be changed going forward and backward on a month-

to-month basis. The period can be set from the 1st of the month, 00:00, to the 1st 

of the of the following month, 00:00. 

Interval: The required period can be set going forward and backward in the From and 

To fields depending on the defined interval. 
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3.2.6 Plot 

On the Plot tab data from different sectors can be directly visualised and the selected 

data can be exported as a .csv file. In the left selection pane the loaded device is 

displayed as a tree structure according to the configured measuring points and sensors 

(Fig. 15). 

 

 

Fig. 15: Main view  Plot tab 

 

If you highlight a sensor in this view, the corresponding data is shown in the plot on the 

right-hand side. By holding down the CTRL key you can add more sensors to the 

graphic. Using the buttons at the bottom right of the pane you can easily set the start 

and end times of the plot. The buttons in the middle of the pane can be used to move 

the window. 
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“From” and “To”: specify the given period relevant for the graphic. 

 

Export selection: The raw data (of the selected sensors in the given time period) 

currently displayed in the graphic is exported in a table as a .csv file for further 

processing in a spreadsheet. 

 

Auto scale: If this check box is selected, the axes are adapted according to the 

occurring data. For example, if for a methane sensor data occurs between 50% 

and 55%, this area is enlarged. If Auto scale is not selected, the scaling of the 

axes is based on the sensor configuration (e.g. for a methane sensor from 0 to 

100%). 

 

Show legend: If this option is selected, a legend is shown to the right of the graphic. If 

this option is not selected, the available space is used up completely by the 

graphic. 

 

Print Plot: The currently displayed plot is printed using a standard print dialog. 

 



AwiView 2.0 

 - 25 -   

3.2.7 Info-Log 

On the Info-Log tab program specific information, like the communication with the 

AWITE device during the data transfer, is logged. On this tab you can view the status, 

progress and possible errors (Fig. 16). 

 

 

Fig. 16: Main view  Info-Log tab 
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4 Settings Options 

You can open the Settings dialog by choosing Options -> Settings. In this dialog you can 

specify various settings, aggregation options and data filter. The options can be found 

on three different tabs. 

If you click Save default preferences the current preferences are saved and will be 

available at the next startup of the program. By clicking OK the current settings are 

accepted as is but are not saved. If you click Cancel any possible changes are 

discarded (Fig. 17). 

 

  

Fig. 17: Save default preferences, Save preferences as, Load preferences, OK and 

Cancel 

 

With Save preferences as you can save the current settings under any name. Later you 

can retrieve the settings by using Load Preferences. 

4.1 General Settings 

Under Options  Settings  General tab the following settings are available:  

 for the data transfer from the Awite device to a computer (row 1 to 4), and for the 

 type and amount of data that is loaded into the computer’s memory at startup of 

AwiView (Fig. 10). 

4.1.1 Data Transfer from the Device to the Computer 

 

The first 4 rows offer settings for updating local data or performing a data backup (Fig. 

10). These settings can only be modified if the user level is set to Expert. 

URL: Root.cfg: This is the location of the root.cfg file on the Awite device (incl. IP). The 

standard setting is 192.168.0.37/part1/awite/config/root.cfg and normally does 

not need to be changed. 



AwiView 2.0 

 - 27 -   

URL: Backup: This is the backup location on the Awite device (incl. IP). All 

subdirectories of the specified location are considered during the backup of the 

device data. The standard setting is 192.168.0.37/part1/awite/ and normally 

does not need to be changed. 

 

 

Fig. 18: Options menu  Settings  General tab 

User: Normally does not need to be changed. 

 This is the user name that is necessary for logging on to the system. Normally 

the standard setting is used. If your device has a special configuration that 

requires changing the user name, this name has to be entered here each time 

the device is connected. Changing the password is normally not necessary. 

Pwd: Normally does not need to be changed. 

This is the user password that is necessary for logging on to the system. The 

same comments as for User apply. Changing the password is normally not 

necessary. 

 

Skip directories during download: Normally does not need to be changed. 
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If this check box is selected, the device does not download the directories stated 

in the adjacent line. If there is more than one directory, these are separated by a 

comma. Depending on the device configuration the directory structure may vary. 

For example, if binary program files within the directory structure on the device 

are located in the /bin directory, these files do not need to be downloaded for 

data viewing and you can avoid the download by using this option. 

 

Default download directory: 

Here you can specify the standard directory for data downloads. If no directory is 

defined, a data sub-folder within the AwiView program directory is used as the 

default folder. You can also select a directory by clicking the Browse button. In 

the selected directory the data of the device(s) are stored in various sub-

directories. 

 

Explicit download sub directory: 

For the data download of a device a sub-directory is created in the selected 

standard download directory based on the configured project name. If no project 

name was specified in the device, the awitedevice sub-directory is created and 

used for download. If this directory name should not be used, this setting allows 

you to specify an explicit directory name. 

 

Default root.cfg directory: 

Here you can specify the default folder for the local root.cfg file. This directory is 

called when opening local data. Here you should set the local path to the root.cfg 

file so that in the Load data dialog you only need to click OK. 

 

Set root.cfg-directory after transferring data: 

If this check box is selected, the default root.cfg directory is set for the local 

root.cfg file (but not saved yet, this can only be done after the data download in 

the Save preferences dialog, if required). 

 

Decimal Point: 

Here the decimal separator can be set, which for example is used when creating 

table views or .csv files. 
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Texteditor: 

Using this setting you can select a text editor to be used to view configuration 

files from the Info view. 

 

4.1.2 Data Transfer from the Disk to the Memory 

 

i  
If you want to retrieve older data than the currently loaded data, you need 

to exit the program.  After that the loading process can be started using the new 

settings (see also 3.1.4 Exit Program). 

 

Under Load options you specify the data, which is loaded for viewing into the memory in 

AwiView. 

Load maximum days: Based on the latest event the data from a specified number of 

days is considered during the loading process. You use this setting in order to 

shorten the loading process and to reduce the memory requirement. The 

optimal setting varies depending on the user’s needs, the equipment of the 

device and the PC used for displaying the data. 

 

Load maximum bytes: This setting allows you to specify the maximum memory space to 

be used. If the maximal allowable memory requirement of an archive is reached, 

a further loading of data from this archive is prevented. 

 

Load specified period: If the check box is not selected, the most up-to-date data is 

loaded (see Load maximum days). If the check box is selected, data from a 

specified period is loaded. This is particularly helpful if you want to view older 

archive data (e.g. biogas plant from January to December 2005).  

 

Load from date: Start time and date, if Load specified period is selected. 

Load to date: End time and date, if Load specified period is selected. 
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Fig. 19: Options menu  Settings  Load options tab 

 

Skip loading archives: If this check box is selected, the archives specified in the 

following archive filter line are not loaded. If there is more than one archive, 

these are separated by a comma. Depending on the device configuration the 

archive names may vary. By default, archive files that contain events are 

identified with arc_evt plus a consecutive file number. If this data is to be 

excluded during the loading process, you need to enter the archive filter line 

_evt. Excluding archives can help to prevent unnecessary loading and table 

creation processes und to save memory space. 

Use object filter: If this check box is selected then during load operations only objects 

are loaded into the memory that meet the filter criteria (e.g. ts_* loads all 

temperature sensors). 

 

Check for FTP Updates on loading data: If this check box is selected, prior to the local 

loading process the device is queried for new data, i.e., an update of the local 

data is automatically carried out. For this to happen the device has to be 
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connected to the network. For the connection the settings on the General tab 

are used. 

 

Enable automatical data download after program start: After the program start the 

automation for the data download is activated. In the number field the download 

interval (in hours) can be specified. The interval is also used if the download 

automation is activated manually (only available in Expert mode). 

 

Enable automatical update of views after auto download: If this option is activated, the 

views after the data download are updated based on the periods set on the View 

tab. For example, this way the graphic of gas production and CH4 concentration 

of the last 24 hours is always available for viewing. 

 

Enable automatical report creation after auto download: After the download it is 

checked if a new report (month/day/week) needs to be created. If the report is 

created it is automatically saved. Selecting this option only makes sense if there 

are report templates available. Report templates need to be customized to the 

plant configuration. Please contact AWITE if you are interested in the automatic 

report creation. 

 

 

 

4.2 View Settings 

On the View tab you can specify the type and amount of data that should be shown at 

startup of the program. 
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Fig. 20: Options menu  Settings  View tab 

View level: When you use this setting, the level of detail of some views varies (e.g. 

display of the device info). The predefined setting Standard user is sufficient for 

users who simply want to load and view data. Some settings options can only 

be modified as an Expert. 

 

View options: With Time offset view you can specify a time (in hours), which is added 

when displaying the time in order to allow a conversion to different time zones. 

 

Reports: The left and right delimiters specify the variable identifier in report templates. 

This setting is only relevant if user-defined report templates are used. Generally, 

it does not need to be changed. 

The default template directory is the directory that is used when opening report 

templates. The default reports directory is the directory which is opened when 

saving reports. 
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Error filter: The selected error types are listed in the error table, the other types are 

hidden. 

 

Event filer: The selected event types are listed in the event table, the other types are 

hidden. Events that can occur depend on the type of the device (not every 

device generates events of all types). 

4.3 Data Processing Settings 

On the Data processing tab (Fig. 21) you can specify settings for the processing of data. 

You can display data as raw data but in view of certain questions it can also make 

sense to aggregate the original data based on selected criteria. 

 

 

Fig. 21: Options menu  Settings  Data processing tab 

 

Time span data aggregation: Number of hours of a time period to be observed. If “0” is 

set, the data is not aggregated but the raw data is displayed individually (tables 

can become very large using this setting).  
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For example, if “1” is used, data from all sensors within one 1-hour interval is 

aggregated in one table row. 

 

Aggregation preview: Maximum number of hours up to which further values are 

searched for if no value is found within the set interval or if a value of the 

adjacent interval should be used for the data aggregation. This can be useful if 

you want to fill fields in tables. If “0” is set, only the data from the interval is 

used.  

 

Force midnight synchronization: If the check box is selected, the starting time of the 

given period is adjusted to show an interval limit of 00:00. This allows you to 

create hourly values, which start right on the hour without you having to 

manually adjust the given period to the full hour. It is also possible to aggregate 

daily data in combination with a 24-hour interval. 

 

Data aggregation method: All values in the specified time interval (see Fig. 15, B) or of 

the overlapping ranges specified in the preview (Fig. 15, A and C) of a sensor 

are aggregated using the selected method and make up the displayed tabular 

value. This setting can only be modified as an Expert user. 

 

a) Mean: determine the average value 

b) Standard deviation: calculate the standard deviation 

c) Minimum: smallest value in the time interval 

d) Maximum: highest value in the time interval 

e) Difference: difference between the last and the first value. The specified 

overlapping range is taken into account. Counter readings that are logged with a 

short time lag can be recorded using an appropriate setting. 

f) Quantity: number of present values in the time interval 

g) First value: first value in the time interval and in the specified overlapping range 

(if required) 

h) Last value: last value in the time interval and in the specified overlapping range 

(if required) 

i) Weighted mean begin: time-weighted average in the interval (B). Values are 

interpreted as the start of a change in state. Depending on the setting the 
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overlapping range (A and C) is taken into account for determining the weighted 

average (Fig. 22). 

 

 

Fig. 22: Data aggregation  Weighted mean begin 
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j) Weighted mean middle: time-weighted average in the interval (B). The values 

considered for time weighting are the average of two adjacent points. Depending 

on the setting the overlapping range (A and C) is taken into account for 

determining the weighted average (Fig. 23). 

 

 

 

Fig. 23: Data aggregation  Weighted mean middle 

 



AwiView 2.0 

 - 37 -   

k) Weighted mean end: time-weighted average in the interval (B). Values are 

interpreted as the end of a change in state. Depending on the setting the 

overlapping range (A and C) is taken into account for determining the weighted 

average (Fig. 24). 

 

 

Fig. 24: Data aggregation  Weighted mean end 

 

In Expert mode you can specify the above stated methods settings for summarizing 

data directly in the table containing the measured values in the then displayed 

selection Methods. 

 

In the current AwiView version the summary interval (e.g. for displaying daily mean 

values) can be directly set in the table with the measured values. 

 


